How to make EL Capitan GM usb installer? or a A clean install?

Discussion in 'OS X El Capitan (10.11)' started by TokMok3, Sep 9, 2015.

  1. TokMok3 macrumors member

    TokMok3

    Joined:
    Aug 22, 2015
    #1
    Does any body knows how to do a clean install? or create a usb installer?

    Any help will be appreciated..
     
  2. TokMok3 thread starter macrumors member

    TokMok3

    Joined:
    Aug 22, 2015
    #3
    Thanks!

    I have difficulty with the command:


    sudo /Applications/Install\ OS\ X\ Yosemite.app/Contents/Resources/createinstallmedia --volume /Volumes/Untitled --applicationpath /Applications/Install\ OS\ X\ Yosemite.app --nointeraction


    Do I have to replace Yosemite.app with ElCapitan.app?

    What's the correct path?

    Any help will be appreciated!
     
  3. adam9c1 macrumors 65816

    adam9c1

    Joined:
    May 2, 2012
    Location:
    Chicagoland
    #4
    Here is what I did.

    1. Clean install of Yosemite, update to GM Candidate.
    2. Redownload GM Candidate from app store so it shows up in Applications
    3. Boot to another volume and download AutoDMG, point to the Install El Capitan app.
    4. Copied the .DMG to another volume and booted from external HD.
    5. Used disk utility to restore volume from a DMG.
    6. Fired up the machine: it had me go through the date time name ...

    I think this is the way I did it (I was also trying another way which failed).
     
  4. geeserver macrumors newbie

    geeserver

    Joined:
    Nov 1, 2006
    Location:
    PHX, AZ
    #5
    This works as long as your drive is labeled "Untitled"

    sudo /Applications/Install\ OS\ X\ El\ Capitan\ GM\ Candidate.app/Contents/Resources/createinstallmedia --volume /Volumes/Untitled --applicationpath /Applications/Install\ OS\ X\ El\ Capitan\ GM\ Candidate.app --nointeraction





     
  5. TokMok3, Sep 9, 2015
    Last edited: Sep 10, 2015

    TokMok3 thread starter macrumors member

    TokMok3

    Joined:
    Aug 22, 2015
    #6

    Thanks... with that command the files are been copied to the usb disk... After a few hours I can confirm the command works! Thanks for the help!
     

Share This Page