General How to manually install Cydia after jailbreaking iOS 8 (video tutorial)

Discussion in 'Jailbreaks and iOS Hacks' started by Hal~9000, Oct 22, 2014.

  1. Hal~9000 macrumors 68000

    Hal~9000

    Joined:
    Sep 13, 2014
    #1
    http://www.idownloadblog.com/2014/10/22/how-to-install-cydia-on-ios-8-video/



    Just remember guys... Cydia substrate isn't updated yet for iOS 8 so most tweaks / apps wont work until it is.
     
  2. Gary500, Oct 23, 2014
    Last edited: Oct 23, 2014

    Gary500 macrumors regular

    Gary500

    Joined:
    Nov 25, 2009
    #2
    I ran the script but cydia doesn't show up on the home page for me. :(

    EDIT: This fixed it:

    If Cydia is not showing up on springboard after install & multi reboots: Use SSH to connect to device. Then use this command:

    ls /User/Library/Caches

    This will show all files in the Caches directory, look for a file with the extension .csstore (my 6+ was named com.apple.LaunchServices-102.csstore)

    Run the command:

    rm /User/Library/Caches/com.apple.LaunchServices-102.csstore

    Then immediately run:

    reboot

    Finished. Just make sure you have the right file name because I believe different devices use a different number for the plist name.

    This method re-runs launchservices on reboot.
     
  3. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #3
    When I try to click go and enter a command, I can't. It's greyed out.
     
  4. TitsLegendary macrumors 6502

    Joined:
    Jun 12, 2013
    #4
    Not sure if I did something wrong or if you're messing with us but that just put my phone into a boot loop. Ugh.

    Edit: It just had to boot up about a dozen times and then all of a sudden it just booted normal and cydia was there.
     
  5. Ericbe59 macrumors member

    Ericbe59

    Joined:
    Dec 23, 2013
    #5
    Well, you're not alone. "Send command" is grayed out for me too. I've tried everything. Connecting, reconnecting. Rebooting. Reinstalling. Nothing worked. Any ideas out there, you Cyberduck experts???
     
  6. webcrush macrumors regular

    Joined:
    Nov 6, 2010
    #6
    Corrections:

    1) the command to run to install cydia needs TWO dashes in front of the 'install' argument. Ie - "dpkg –-install cydia-lproj_1.1.12_iphoneos-arm.deb cydia_1.1.13_iphoneos-arm.deb"

    2) the second command to execute is "reboot", not restart
     
  7. Ericbe59 macrumors member

    Ericbe59

    Joined:
    Dec 23, 2013
    #7
    So, I switched from Cyberduck to Winscp. It would allow me to run the commands in a terminal window, but returned the message that errors were encountered and that Cydia was not installed. I give up.
     
  8. Ericbe59 macrumors member

    Ericbe59

    Joined:
    Dec 23, 2013
    #8
    After installing Pangu, then SSH and trying to get the SFTP commands to install Cydia... I found that Safari was all messed up. It would not browse correctly and gave errors on all sites. Thus, I had to restore from a recent back up. Sucked. I don't know what went wrong, but I'm waiting for a later, more bug free Pangu version that integrates Cydia.
     
  9. dlmart2 macrumors 6502a

    Joined:
    Nov 2, 2007
  10. djplaxe2109 macrumors 6502

    Joined:
    Feb 4, 2013
    #10
    Followed all of the steps, but Cydia didn't install?
     

Share This Page