How to modify menu bar?

Discussion in 'Mac Basics and Help' started by touchher, Feb 19, 2008.

  1. touchher macrumors regular

    Joined:
    Nov 23, 2007
    #1
    How can I modify the menu bar so that it shows only what I want it to? Is there a option in preferences or an application that will allow me to? Specifically, I want to get rid of the "Screen Sharing" icon from the menu bar... It is the first one on the left here...
     

    Attached Files:

  2. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #2
    If it's one of Apple's own: Hold down the command key and drag it off...
     
  3. touchher thread starter macrumors regular

    Joined:
    Nov 23, 2007
  4. touchher thread starter macrumors regular

    Joined:
    Nov 23, 2007
    #4
    actually, this worked great, but then when I log out of the screen sharing and log back in, the icon reappears... any ideas on how to remove the icon from the menu bar completely?
     
  5. benlangdon macrumors 65832

    benlangdon

    Joined:
    Jan 13, 2008
    #5
    go into displays i think and it says show display icon.

    thats for extended and mirror desktop.
    i really do not know what sharing is
     
  6. touchher thread starter macrumors regular

    Joined:
    Nov 23, 2007
    #6
    ya, unfortunately that was unsuccessful... frustrating :(! any other suggestions?
     
  7. benlangdon macrumors 65832

    benlangdon

    Joined:
    Jan 13, 2008
    #7
    what is sharing desktops anyway.
    when does this icon come up.
    give me more info and i might be able to help
     
  8. touchher thread starter macrumors regular

    Joined:
    Nov 23, 2007
    #8
    say I wanted to connect the iMac in my bedroom to the iMac downstairs, I could use the Screen Sharing Application (apple's) and connect to it via the house's network. When I connect to the downstairs computer, the icon comes up on that computer, when I disconnect the icon goes away. Do you know how to make it never appear in the first place (after I connect)... More screen sharing information is on the System Preferences>Sharing>Screen Sharing location.
     
  9. benlangdon macrumors 65832

    benlangdon

    Joined:
    Jan 13, 2008
    #9
    sol bite the biscuit and take it. thats all i got
     
  10. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #10
    Seems more of a security issue. I think it's there to alert the user of the iMac downstairs that you are connected and can see what's going on.
     
  11. tjevans macrumors member

    tjevans

    Joined:
    Jan 18, 2006
    #11
    System Preferences>International>Input Menu>Show input menu in menu bar.
     

Share This Page