How to NOT Include Audiobooks on my iPhone During Sync?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by HappyDude20, Sep 6, 2009.

  1. HappyDude20 macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #1
    I have quite a few audiobooks thought many i've listened to already. How can I not include these when my iphone is hooked up to my itunes syncing all of my music?
     
  2. skubish macrumors 68030

    skubish

    Joined:
    Feb 2, 2005
    Location:
    Ann Arbor, Michigan
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A400 Safari/528.16)

    Uncheck the box next to them and select sync only checked songs in iTunes.
     
  3. HappyDude20 thread starter macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #3
    Well, I just clicked "Selected Playlists" hoping that w/e wasn't checked would not sync, such as "audiobooks" and my playlists which i dont really mind but upon clicking sync after, all of my music was deleted.

    Sorry I guess I didn't understand how to delete audiobooks, im still confused.
     

    Attached Files:

  4. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #4
    You told it to sync only songs that are in certain playlists, but then didn't select any playlists you wanted to sync. Therefore, it synced no songs.

    What you need to do is:

    1) Select your iPhone in iTunes.
    2) On the Music tab, choose "Sync Music" and "All songs and playlists."
    2) On the Summary tab, check "Sync only checked songs and videos."
    3) Go to the Audiobooks section of your Library and uncheck the little boxes at the far right of the individual audiobooks you do not want to sync.
    4) Sync your iPhone again. Voila.
     

Share This Page