how to NOT see computers in the "Shared" sidepane

Discussion in 'macOS' started by cawesjmu, Nov 17, 2010.

  1. cawesjmu macrumors 6502

    Joined:
    Apr 4, 2004
    Location:
    Richmond, VA
    #1
    Is there a way to NOT see a computer in the Shared sidepane under "All..."

    Long story short, we used to live together, now we don't. But I still see her computer on my "network." A picture is worth a thousand words. Any way to not see this when that computer is online?
     

    Attached Files:

    • pic1.jpg
      pic1.jpg
      File size:
      41.4 KB
      Views:
      124
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    It's probably a left over from the old computer. Shut down the Mac and restart all of the network equipment, like the router and modem. Then turn the Mac back on. The computer should be gone.
     
  3. RaceTripper macrumors 68030

    Joined:
    May 29, 2007
    #3
    I renamed a Time Capsule. I couldn't get rid of the old name until I cleared caches and rebooted.
     
  4. cawesjmu thread starter macrumors 6502

    Joined:
    Apr 4, 2004
    Location:
    Richmond, VA
    #4
    Hm, thanks. I can't imagine it's a reboot problem. This has been going on for probably 9 months. I've done updates that required reboots and the router has been reset several times during that period too.

    It's not there most of the time, but every once in a while I see it. Sometimes it's her iMac instead. I assume that's because we're not usually online at the same time.

    I was hoping to be able to not see it without emailing the owner and telling her to remove me from her Screen sharing preferences. But it's not a big deal so I'll probably just ignore it.
     

Share This Page