How to prevent bookmarks column display with every new Safari page?

Discussion in 'Mac Basics and Help' started by steve54b, Apr 3, 2015.

  1. steve54b macrumors newbie

    Joined:
    Apr 3, 2015
    #1
    Hello and many thanks in advance to anyone who can provide assistance with this! I just started using OS X a few weeks ago, have new macbook pro with Yosemite. After I open a new Safari window, and after I've entered the URL, when the page for the URL comes up, my bookmarks show up in a column on the left. The only way I've found to get rid of it is to click on the "Edit" button at the bottom of the bookmarks list, then after the page shows only bookmarks (requested page goes away), I click the browser back arrow to go back to my originally requested page. Is there any setting/are there any steps that will prevent display of the bookmarks column in the first place?
     
  2. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    Go to the View menu in Safari
    Choose "Hide Sidebar"

    Or, just press Shift-Command-L, which will toggle the sidebar in the Safari window.
     
  3. glenthompson macrumors 68000

    glenthompson

    Joined:
    Apr 27, 2011
    Location:
    Virginia
    #3
    Go to the Menu and select Hide Bookmarks. I never show the bookmarks pane and new windows never show it.
     
  4. steve54b thread starter macrumors newbie

    Joined:
    Apr 3, 2015
    #4
    Poof!

    Thanks so much for your replies, which helped to solve the problem!
     

Share This Page