How to PREVENT iMessages to iPad from also going to iPhone?

Discussion in 'iOS 5 and earlier' started by scousers, Oct 22, 2011.

  1. scousers macrumors member

    Joined:
    Oct 14, 2011
    #1
    Title says it all.... I have an iPad and iPhone, and found that when receiveing texts on the iPad, I also get them on my iphone.

    How can I keep them to only be on my ipad?
    I can't remove the email address my phone so i'm not sure.

    Thanks
     
  2. Lukeyy19 macrumors 6502a

    Lukeyy19

    Joined:
    Feb 16, 2010
    Location:
    England, UK
  3. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  4. scousers thread starter macrumors member

    Joined:
    Oct 14, 2011
    #4
    Ok, thanks for the input....... but that way I won't be able to sent iMessages between my iphone and other iphones for free (SMS charges will apply)

    Any other way? Can I change or add an email address that will be only ipad-specific?
     
  5. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #5
    In theory, you could create an iPad email address, but that really defeats the purpose, as people would have to iMessage you at that address, and hope you are on your iPad.
     
  6. sou1 so1di3r macrumors 6502a

    sou1 so1di3r

    Joined:
    Jun 26, 2008
    Location:
    Denver, CO
    #6
    yeah.


    I think you can turn your phone on receive at in settings to only your number and then on your iPad receive at would just be the email you want. (Settings>iMessage>Receive At)

    i think that might work :D
     
  7. scousers thread starter macrumors member

    Joined:
    Oct 14, 2011
    #7
    Default email address cannot be removed becuase it is greyed out.

    Will try to add another email address to the "Receive At" list which will be iPad-only and see if it works.

    Will update here after test.

    Thanks!
     

Share This Page