How to put flash in iweb?!?!?!?!

Discussion in 'macOS' started by DaKyd55, Mar 29, 2011.

  1. DaKyd55 macrumors member

    Joined:
    Jul 3, 2010
    #1
    ive been trying for days and i cant do it i followed tuts and they didnt work...

    i uploaded my swf to my idisk and here is what i tried... i got a wierd error message when i went to the website

    What should i do to get it to work???

    <iframe src= “http://idisk.mac.com/(my name)/web/sites/flash/monster.swf" width="900" height="650" scrolling="no" style="border:none;" frameborder="0"></iframe>
     
  2. r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #2
    Ok I know you don't necessarily want to post your .me username to a forum, but if you want us to look at the thing, you're gonna have to provide a link that goes to the thing you want us to see. In your link, where it says (my name) you need to put your dot me username in there. That's the unfortunate part about using .me to host a web site. Your login is out there as part of the path people use to get to your stuff.

    As for flash on .me, iweb uses flash for a number of its features. For instance, there is a nice photo browser that changes as you mouse over the images. That's done with flash. So as much as Mr. Jobs says he doesn't like flash, iWeb uses flash extensively for certain features. Also, if you want us to take a look at something, don't put it in a forum post as an iframe. Make it a link... ie http://idisk.mac.com/YOURDOTMEUSERNAME/web/sites/flash/monster.swf

    I doubt there is anything wrong with the flash itself, it's just that you aren't linking to it correctly. You can correct the url by opening the inspector pane in iweb, selecting the link or object you are trying to fix, and entering the correct information in the hyperlink section of the inspector.
     

Share This Page