How to re enable memory swap?

Discussion in 'macOS' started by v8powerage, May 11, 2016.

Tags:
  1. v8powerage macrumors newbie

    v8powerage

    Joined:
    Jan 5, 2016
    #1
    I've disabled memory swap (compression) for testing purposes with command: sudo nvram boot-args="vm_compressor=1". I tried re-enabling it with sudo nvram boot-args="vm_compressor=4", tried this as well: sudo launchctl unload -w /System/Library/LaunchDaemons/com.apple.dynamic_pager.plist and this sudo nvram -d boot-args I also disabled "system integrity protection" but nothing's working, anybody knows what to do? will be grateful for help as I have to suffer with windows xp now..
     
  2. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #2
    To RE-enable VM disk swapping, try:
    sudo launchctl load -wF /System/Library/LaunchDaemons/com.apple.dynamic_pager.plist

    ... and then reboot.
     

Share This Page