How to remove arrows on PDF/DOCX icons on Desktop?

Discussion in 'OS X Mavericks (10.9)' started by hp79, Aug 11, 2014.

  1. hp79 macrumors member

    Joined:
    Nov 19, 2013
    Location:
    Portland
    #1
    I don't know what to call this, but it's the PDF and DOCX files on my desktop that shows left and right arrows when I hover my mouse over them.

    It's annoying, and I wan't to disable this useless feature.

    It's useless to me because I'm not getting any useful information from the tiny thumbnail by flipping the pages, and I have no plan to make them any larger. Does it serve any other purpose that I'm not aware of? I'm a long time Windows user, and switched over to OSX in November 2013.

    Screen capture attached.
    [​IMG]
     

    Attached Files:

  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  3. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #3
    i thought it showed them as being more than one page.
    altho, actually, doesn't seem to do that here...

    anyone else?
     
  4. Hustler1337 macrumors 68000

    Hustler1337

    Joined:
    Dec 23, 2010
    Location:
    London, UK
    #4
    They can be disabled. :)

    With the folder concerned opened in Finder, click on View -> Show View Options (⌘J). Uncheck the Show Icon Preview option. You should no longer see icon previews in Icon, List, and Column views.

    Depending on which 'view' style you have, you can click on 'Use as Defaults' to make the settings the default settings for that folder.

    Bear in mind that this will not just remove the arrows, but also stop any preview of the content of the file and instead show it's file type icon just like you get in Windows. Let me know if this was what you wanted.
     
  5. hp79 thread starter macrumors member

    Joined:
    Nov 19, 2013
    Location:
    Portland
    #5
    Thanks for your suggestion. I tried your instruction, it disabled Preview in the Finder window, but not on the files on Desktop screen itself. By the way, Windows also has Preview mode set as default, so you can see thumbnails of photos and videos, but not text or PDF or DOCx. Preview of PDF/DOCx in a icon size is useless.

    I like the Preview enabled, but I hate those useless left and right arrows. I mean, it's not about your eye sight to make them useful. Even in a high resolution screen like Retina display, they are still useless because you can't really read anything from it. Unless I increase the icons to a stupid big super size, I don't see why the arrows are even there. I can see how the paragraphs looks like, but that's about it.
     
  6. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #6
    if nothing else, they show you that the document is more than one page...
     
  7. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #7
    Right click on the icon and select "Show View Options". Deselect Show Icon Preview.
     
  8. Hustler1337 macrumors 68000

    Hustler1337

    Joined:
    Dec 23, 2010
    Location:
    London, UK
    #8

    It should also disable the preview of files on the Desktop as well. An easier way on the desktop is to right click on the desktop background and click on "Show View Options". Then uncheck "Show icon preview" as stated earlier.

    I agree with you on the arrows serving no real purpose other than telling you that there's more than one page on the document because it's very difficult to see anything other than a brief outline of the document layout. It's only when you click on the spacebar that previewing the document with Quick Look without actually opening it that it becomes useful.
     

Share This Page