How to remove default alerts in iCal from Gmail

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by mpts, Oct 31, 2011.

  1. mpts macrumors member

    Joined:
    Jul 21, 2011
    #1
    Hi there,

    I have this issue for a long time now and have not found a solution yet.

    Everytime I create a new event in iCal for a Gmail account, iCal automatically adds two alerts per default to it. I cannot stand iCal alerts and need a way to disable this, anyone knows how to do this?

    Cheers!
     
  2. JohnColorado, Nov 25, 2011
    Last edited: Nov 25, 2011

    JohnColorado macrumors newbie

    Joined:
    Nov 25, 2011
    #2
    Use Gmail Calendar settings to turn off default alerts

    Ran across your post as I was trying to solve the same problem. In case you (or others) haven't found the solution yet...

    It appears iCal goes to Gmail Calendar to get the settings for this, so unchecking the 'add default alert' in iCal's settings has no effect.

    The default alerts can be turned off by logging in to your Gmail Calendar on the web. Select Calendar Settings from the gear icon at top right. Under the 'Calendar' tab, delete the offending default reminders.
     
  3. 23tux macrumors newbie

    Joined:
    Mar 13, 2013

Share This Page