How to remove iJailbreak

Discussion in 'iPod touch' started by Frankenn, Oct 15, 2007.

  1. Frankenn macrumors newbie

    Joined:
    Oct 15, 2007
    #1
    I jailbroke my iPod Touch today using iJailbreak and for starters it all worked fine but somewhere along the line, I must have messed something up. Anyhow I did a restore on the iPod Touch in iTunes and tried to jailbreak it over again. Unfortunately the program came with a applescript error, saying something about a folder var/root/applications was already existing. After I clicked OK iJailbreak continued where it left off - or so it seemed - saying "jailbreak in progess, this may take a while." Sadly nothing happened. I waited for over half an hour, but nothing happened. The progress seemed to halt after that error message.
    Now I'd like to know how I could remove all files from the first Jailbreak and then try over again..

    Does anyone have a solution??
    PLZ
     
  2. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #2
    Your best bet is to do a restore and start over again.
     
  3. Frankenn thread starter macrumors newbie

    Joined:
    Oct 15, 2007
    #3
    I already did that, but unfortunately that doesn't remove those files. Apparently it's only a "soft" restore iTunes does, 'cause all the files created by iJailbreak stays. there's no "reformatting" or so. Perhaps that's because iJailbreak somehow partitions the iPod into two partitions and then iTunes only recognize the original one and ignores the "new" one. (I have no idea if that's the case, but at least I, with my sparse knowledge, think it could be a explanation) ;)
     

Share This Page