How to remove "other..." from login (Mac El Capitan)

Discussion in 'OS X El Capitan (10.11)' started by BettinaSaenz, Mar 27, 2016.

  1. BettinaSaenz macrumors newbie

    Joined:
    Mar 27, 2016
    #1
    Hello! can someone tell me how i can remove the "Other..." from my login screen. I've disabled the guest user but the "other..." is still showing up on my screen :(

    I'm using Macbook Pro (El Capitan)
     
  2. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #2
    I have set up a root password individually, then I see "others". I also enable guest account.
    I don't know if this is your case. But it should not appear if you only have an account active on your Mac.
     
  3. MacGizmo macrumors 6502a

    MacGizmo

    Joined:
    Apr 27, 2003
    Location:
    Arizona
    #3
    At some point, you set up a Root user account, which is why "Other" shows up.
     

Share This Page