How to remove the TEXT fix feature or whatever is called

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cdesigns, Aug 28, 2008.

  1. cdesigns macrumors 6502

    Joined:
    Aug 28, 2008
    #1
    It's very anoying when I'm writing e-mails or text and a little bubble under text I'm writing appears with another word and if you don't hit the damn X to closed it will replace the word you wrote.

    How can you eliminate this feature?

    [​IMG]
     
  2. specops macrumors regular

    Joined:
    Jun 29, 2007
    #2
    you can't... sorry

    you can just teach it the words you prefer it to suggest by accepting the words it suggests or changing them.
     
  3. archesdevil macrumors 6502

    archesdevil

    Joined:
    Apr 2, 2008
  4. cdesigns thread starter macrumors 6502

    Joined:
    Aug 28, 2008
    #4

    That sucks, my main language is spanish and when I write a word in spanish is always replaced by another word, if I turn the spanish language ON, then the english words get replaced. :( . I think I found the first think I hate about the iphone :(. They could make the X a little larger

    Hopefully a update will get us the option of removing that feature. Blackberry and Pocket PC have the option to turn it off :(
     
  5. Ntombi macrumors 68030

    Ntombi

    Joined:
    Jul 1, 2008
    Location:
    Bostonian exiled in SoCal
    #5
    You don't need to hit the x, just anywhere on the word.

    But I agree that if you're writing in two languages, it's hard. But the more you type, the more it'll learn not to auto-correct certain words.
     
  6. SandersHokie macrumors 6502

    Joined:
    Jun 16, 2006
    #6
    with a jailbroken phone you can get rid of it. i personally like it so i'm not getting rid of it.
     
  7. cdesigns thread starter macrumors 6502

    Joined:
    Aug 28, 2008
    #7
    I jailbreaked my iTouch but I'm not ready yet to jail break my iphone, to many problems :(
     

Share This Page