How to remove/turn off this feature...

Discussion in 'MacBook Pro' started by kdavis220, Apr 24, 2013.

  1. kdavis220 macrumors newbie

    Joined:
    Aug 3, 2010
    #1
    One of my little kids turned this feature on and it is annoying the mess out of me. I don't know what it's called so I can find it to disable it. I've included a screenshot so if anyone is familiar with this and knows how to remove it, I'd be MOST appreciative!

    Thanks. :)

    By the way, it's the feature that is showing the text in the black box towards the bottom of the page that says "You are currently on a HTML context..." etc
     

    Attached Files:

  2. Btrthnezr3 macrumors 6502a

    Btrthnezr3

    Joined:
    Aug 5, 2010
    Location:
    Texas
    #2
    I believe its a setting in System Preferences>Universal Access

    Do you have your sound on? I think it should be reading to you.
    Text to Speech.
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    Yep, go to System Preferences > Universal Access > VoiceOver > Off
    Or just press Command-Fn-F5
     
  4. Btrthnezr3 macrumors 6502a

    Btrthnezr3

    Joined:
    Aug 5, 2010
    Location:
    Texas
    #4
    Thanks GGJ...I wasn't quite sure what it was called but knew where it was in the menus...haha.

    And I'm on Windows PC at work so couldn't look.
     
  5. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #5
    My condolences! :D
     
  6. kdavis220 thread starter macrumors newbie

    Joined:
    Aug 3, 2010
    #6
    Thanks so much, you guys are awesome! I was about to ban them from my MacBook Pro, lol.
     
  7. Btrthnezr3 macrumors 6502a

    Btrthnezr3

    Joined:
    Aug 5, 2010
    Location:
    Texas
    #7
    LOL, you're telling me!

    And in an education environment :eek:
     

Share This Page