How to restore 'double click home' back to nothing.

Discussion in 'iPhone' started by ZebraineZ, May 9, 2009.

  1. ZebraineZ macrumors 6502

    Joined:
    Mar 17, 2009
    #1
    Hey, I just upgraded to the new version of backround which lets you set your double click home to enable/disable the application running in the backround.
    I also didn't have anything set on 'double click home' in the general area after that so I enabled it in backround and it worked fine.

    After that I went to general > home > and I set 'double click' on home... Now even with THAT enabled in backround, It doesn't say the enabled/disbaled message anymore and it just goes to home.

    Is there any sort of plist file or w/e you guys call it that like restores this setting back to default which is nothing? Like home ipod phone isn't checked off when you have it until you check one, but after that you can't deselect it...
     
  2. Almy macrumors 6502

    Joined:
    Sep 27, 2008
    #2
    I haven't JB'd in a while so things may have changed, but when I did you enabled/disabled backgrounder by holding the home key, not double clicking.
     
  3. ZebraineZ thread starter macrumors 6502

    Joined:
    Mar 17, 2009
    #3


    Please read, i said there was a new update allowibg you to double click instead of holding.
     
  4. skwoytek macrumors 6502a

    Joined:
    Feb 15, 2005

Share This Page