how to restore the default F1-F12 keyboard settings(MBP)?

Discussion in 'MacBook Pro' started by boxu, Sep 23, 2008.

  1. boxu macrumors newbie

    Joined:
    Sep 16, 2008
    #1
    I suspect that default setting has been changed by VMware fusion.
    How to change it back? thanks!
     
  2. mynameisshawn macrumors member

    Joined:
    Jul 2, 2008
    Location:
    Oregon
    #2
    Try and see if all of below are turned on

    System Preferences > Keyboard & Mouse > Keyboard Shortcuts > Keyboard Navigation and Dock, Expose, and Dashboard
     
  3. Batt macrumors 65816

    Batt

    Joined:
    Dec 17, 2007
    Location:
    Syracuse, NY
    #3
    System Prefs>Keyboard & Mouse>Keyboard>uncheck "Use all F1" blah blah.
     

Share This Page