How to set default page size for Pages '09?

Discussion in 'Mac Basics and Help' started by rekhyt, Oct 10, 2011.

  1. rekhyt macrumors 65816

    Joined:
    Jun 20, 2008
    Location:
    Part of the old MR guard.
    #1
    I'm not sure how I can set the default page size for Pages '09. For some reason, after every time I set the page size as A4, it defaults back to US Letter.

    I've tried setting these settings:

    Settings: Save as default
    Format For: Any Printer
    Paper Size: A4

    But the settings won't let me choose the 'save as default' option and goes back to Page Attributes.

    Please help.

    Thanks
     
  2. rdav macrumors 6502

    rdav

    Joined:
    Mar 16, 2007
    Location:
    So/California.
    #2
    Defaults based on Region Preference.

    Experienced this same problem for a while. It seems to be some sort of OS-X default over-ride based on your region preference or something. For example, if you are a Brit in the US and have all your defaults set to Euro standards, then it assumes that you always want A4 paper size. Going into System Preferences and entering Printer default settings (to Letter for example) does not work. Neither does saving a default printer setting in iWork/Pages itself. It always reverts. I have yet to find any way to counter this. Perhaps via a terminal command? Certainly, it is very annoying. :mad: Suggestions?
     

Share This Page