how to set terminal background color/size for ALL windows (not just first opened one)

Discussion in 'macOS' started by finger11, Nov 18, 2009.

  1. finger11 macrumors member

    Joined:
    Apr 11, 2007
    #1
    hi all,
    snow leopard terminal preferences seems to only change the first terminal window opened. for example i have new windows set to open with 'pro' theme, only the first window does this. if i hit cmd-n for a new window, it's the basic theme with the default size. i assume this is a bug.

    if anyone knows the commands i can throw in .bash_profile to change the bg color and size of window, please let me know, i guess that's the workaround.

    thanks.
     
  2. The General macrumors 601

    Joined:
    Jul 7, 2006
    #2
    preferences > settings
    select the theme you want
    go to the window tab and select the size you want
    make it the default by hitting "default" below the list of themes.
     
  3. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #3
    Terminal-Preferences-Settings. Set the window design you prefer and click the Default button at the bottom.
     
  4. finger11 thread starter macrumors member

    Joined:
    Apr 11, 2007
    #4
    wow, i feel like a bit of an idiot, didn't see that 'default' button there.

    thanks guys.
     

Share This Page