How to show message preview?

Discussion in 'macOS' started by Lazarus2099, Sep 3, 2015.

  1. Lazarus2099 macrumors newbie

    Lazarus2099

    Joined:
    Sep 3, 2015
    #1
    I love using iMessages on my iMac. But the banner that appears in the upper right hand corner of my screen isn't showing me a preview of the message anymore. Instead, it just says "New Message."

    I can't figure out how to fix that setting, and I'm getting frustrated with all of my internet searches showing ********s of results for people wanting to increase their iMessage privacy on their phones, when I want to decrease my iMessage privacy on my mac. I'm apparently the only person on earth trying to do this.
     
  2. Spink10 macrumors 601

    Spink10

    Joined:
    Nov 3, 2011
    Location:
    Oklahoma
    #2
    Settings - Notifications - Messages - you can change settings here
     
  3. Lazarus2099 thread starter macrumors newbie

    Lazarus2099

    Joined:
    Sep 3, 2015
    #3
    I've tried that, and the problem persists.
     

    Attached Files:

  4. Spink10 macrumors 601

    Spink10

    Joined:
    Nov 3, 2011
    Location:
    Oklahoma
    #4
    Bummer. Hopefully someone smart comes by with help.
     

Share This Page