How to silence haptic but still receive notifications

Discussion in 'Apple Watch' started by davidaragon, Jun 5, 2018.

  1. davidaragon macrumors newbie

    Joined:
    May 14, 2015
    #1
    When I enable Do Not Disturb on my iPhone, the phone still gets notifications but does not vibrate. I would expect this to work the same way on my Apple Watch, but it doesn't.

    On Apple Watch, enabling Do Not Disturb stops the watch from receiving notifications from the phone, instead of just silencing haptic feedback.

    Is there any way on Watch to quickly toggle a "true" Do Not Disturb mode, where I would continue being able to check new notifications on my Watch, but it wouldn't vibrate?
     
  2. Lennyvalentin macrumors 65816

    Lennyvalentin

    Joined:
    Apr 25, 2011
    #2
    Unsure, but maybe theater mode would do this. It disables a bunch of stuff which is distracting, but still lights up the screen if you poke it. Also, there's always airplane mode if nothing else helps... You won't be getting any notifications while it is active, but you also won't be buzzed either, because notifications can't reach you. Perfect for that nap you seem to be wanting to take! :p

    (Alarms and countdowns and calendar items and such would still buzz you though even with airplane mode on.)
     
  3. davidaragon thread starter macrumors newbie

    Joined:
    May 14, 2015
    #3
    Thanks for the reply. Unfortunately Theater Mode just turns off the display's raise-to-wake feature, and airplane mode stops all notifications from coming in.

    The scenario I have is that when I sleep, I don't want to be woken up by haptic. But when I wake up, I want to see the notifications I've missed on my watch. My phone is plugged in a far distance away.

    This scenario also comes up when I'm watching a movie or giving a presentation. I don't want to be distracted by haptic, but I still want to be able to check my watch on-demand for new notifications.

    I find it frustrating that Do Not Disturb prevents notifications from reaching the watch at all. I wish they would still be available on the watch, just not "disturb" me with haptic.
     
  4. klymr macrumors 65816

    Joined:
    May 16, 2007
    Location:
    Utah
    #4
    I don't think there is a quick, one button press way to disable haptic feedback. You can turn the haptic feedback all the way down in settings to completely disable it though. It's just a pain for the times you do want it to buzz you, because then you have to turn it back on in settings.

    EDIT: That's Settings > Sounds & Haptics > Haptic Strength
     

Share This Page