How to solve an ATS Box problem? - ATS box did not respond to initialization requests

Discussion in 'iOS Programming' started by ericolucasm, Sep 14, 2012.

  1. ericolucasm macrumors newbie

    Sep 14, 2012
    Hi all,

    Could you guys help me?

    I acquired an ATS box + Beagle USB 480 + USB Breakout Board of Avinet, to test some MFI developments.

    It worked without problems (off some conections problems at the very start of his use), two weeks long.

    Today, we tried to run some tests here, but the ATS software crashed, trying to update ATS box firmware.

    Since this problem happened, when we try to run the "Capture" function of the ATS sw, we receive this message:

    "The ATS Box did not respond to initialization requests"

    Is very strange because the ATS sw finds the ATS Box and the Beagle, who are attached to the Mac, but couldn`t initialize the ATS Box.

    I supose that, when the ATS sw crashed, trying to update ATS box firmware, the firmware itself was damaged. The problem is that I don't know how to re-install the ATS box firmware.

    Just to complete the scenario,I'm running the ATS sw at a MacBook Air, (Mac OS X 10.7.3).

    Could someone please help me? How could I identify the problem, and solve it?

    Thank you very much!

Share This Page