How to solve this problem!!!?

Discussion in 'Jailbreaks and iOS Hacks' started by TheBold, Aug 23, 2008.

  1. TheBold macrumors member

    Joined:
    Aug 21, 2008
    #1
    Guys please help me to get it working and use the applications.

    when I power the phone it shows the following:
    [​IMG]

    what shoudl I do?

    Thanks in advance.
     
  2. McGiord macrumors 601

    McGiord

    Joined:
    Oct 5, 2003
    Location:
    Dark Castle
    #2
    What iPhone model you have?
    What firmware version?
    Is it unlocked? If so, what method you used?

    Check here for some good reference procedures:
    www.hackthatphone.com
     
  3. TheBold thread starter macrumors member

    Joined:
    Aug 21, 2008
    #3
    it is 3G, 2.0.1 and it is unlocked.

    what I need is to use it as an Ipod and use the applications in the timebieng, till the unlock software issued.

    Thanks
     
  4. reelbgpunk macrumors member

    Joined:
    Aug 1, 2008
    #4
    3G hasn't been unlocked yet, so yours is probably just jailbroken. You probably won't be able to do that until it is unlocked.
     
  5. TheBold thread starter macrumors member

    Joined:
    Aug 21, 2008
    #5
    Thanks
    no idea if it was jailbroken...how can I know and restore it to use the installed applications.

    RGDS
     
  6. TheBold thread starter macrumors member

    Joined:
    Aug 21, 2008
    #6
    Thanks to Allah, I did it.....

    when I used the WinPwn 2.0.4 I had an error, tried to restore to the original firmware but failed, then did it once again using the custom firmware and it went FINE.

    now I can use the applications till I unlock it.

    Thanks for those who offered help.
     

Share This Page