How to start page numbers on the second document page on Pages 08?page

g's apple

macrumors newbie
Original poster
Jul 29, 2011
6
0
Friends,
I'm trying to start the page numbering (Pages '08) on the second page of the document, as the first page is a the cover. I have tried already 'auto-page numbers' then 'hide number on first page' but only hides the number 1 from the first page of the document. I have also been to Layout inspector and tried 'Start at: __' 1 but it still does not work. (There is an old thread about this, but the posts do not work). Any suggestions? Thanks very much!
 

r0k

macrumors 68040
Mar 3, 2008
3,610
73
Detroit
Friends,
I'm trying to start the page numbering (Pages '08) on the second page of the document, as the first page is a the cover. I have tried already 'auto-page numbers' then 'hide number on first page' but only hides the number 1 from the first page of the document. I have also been to Layout inspector and tried 'Start at: __' 1 but it still does not work. (There is an old thread about this, but the posts do not work). Any suggestions? Thanks very much!
At the end of page 1, insert a section break instead of a page break. This restarts page numbering and is known to work in MS Office and Libre Office so I'm sure it would work in Pages, though I can't test it when I'm away from my Mac...
 

PeggyD

macrumors 6502a
Jan 9, 2007
637
2
Covington, WA, USA
There is no need to add a section break just to create a title page. You need to use the section tab of the layout inspector & check/tick first page is different.

First page is different only applies per section. Unlike other word processors I've used, Pages doesn't automatically suppress the headers & footers on the first page of a section. If you entered data in the header or footer on the first page, that will be displayed & suppressed on the remainder. To suppress it on the first page, the information must be entered on the second or later page.
 

SteveTN

macrumors newbie
Sep 2, 2013
3
0
There is no need to add a section break just to create a title page. You need to use the section tab of the layout inspector & check/tick first page is different.

First page is different only applies per section. Unlike other word processors I've used, Pages doesn't automatically suppress the headers & footers on the first page of a section. If you entered data in the header or footer on the first page, that will be displayed & suppressed on the remainder. To suppress it on the first page, the information must be entered on the second or later page.
This issue is driving me CrAzY! No matter what I try, I cannot get the results others have! I still am forced to create 2 sections, then manually delete pg# from the first (cover) page! Totally unacceptable.

What am I doing wrong? I create a new doc, then create page breaks so that I have 3 blank pages in a single section. I then place my cursor in the footer of the second page and Insert> Auto Pg Numbers, checking/unchecking (2 attempts) the 'include # on 1st page'. (Which is first page at this point? The first of the three or the one in which I placed my cursor prior to inserting pg#?) I also made multiple attempts, varying the Section settings. No luck. I always get a pg# on the first page!
I need to see EXACTLY what someone has done to accomplish 1 section, page numbers starting on the second page with pg#1 in the footer, please.
Does Apple monitor this forum?
 

SteveTN

macrumors newbie
Sep 2, 2013
3
0
If they do, they certainly don't respond. This is an independent, user forum.

See the attached image for the tickbox "First Page is different". If you're on Pages 08, then things might be different.
Thanks, benwiggy . . . your tickbox is part of the 'solution' that I *think* I've learned. Using '2-up' so that I could watch page numbers appearing/disappearing helped much. Reliably, I can get a numberless cover page and have numbering start from '1' on the page after the cover by: creating the cover in it's own section. The pages after the cover are in their own section. Cursor in the footer of the 1st pg, 2nd section, set the Section tick box with 'starts at 1' and no other ticks. Then, Insert>Auto Pg Num, NO tick Numbering, NO tick for 'include on 1st pg'. Images attached, from my Pages '09. Found nice writeup by U of WI (google: pagination mac wecu), also attached. Sorry 'bout my previous rant . . . on to other things.
 

Attachments

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.