How to stop Aperture opening at startup

Discussion in 'Mac Basics and Help' started by AD7863, Aug 23, 2010.

  1. AD7863 macrumors newbie

    AD7863

    Joined:
    Aug 12, 2010
    #1
    Hey guys I'm having a small problem with my Mac. Every time I start up Aperture seems to open automatically. I've made sure it's not in the list of start up programs and it only started doing this since yesterday (monday).

    Any help would be appreciated.
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Is a camera connected to your Mac? Have you taken a look at Aperture's preferences?
     
  3. sjinsjca macrumors 68000

    sjinsjca

    Joined:
    Oct 30, 2008
    #3
    Hm. Please clarify:

    o Apple menu/System Preferences

    o Click on your user account

    o Click the "Login items" tab

    ...it's not there at all?
     
  4. neutrino23 macrumors 68000

    Joined:
    Feb 14, 2003
    Location:
    SF Bay area
    #4
    Maybe you have an iPhone connected or a USB stick inserted?

    If one of those is true then when Aperture starts up it should immediately switch to the import pane.
     
  5. MACMAD08 macrumors newbie

    Joined:
    Aug 22, 2010
    #5
    Check your image capture settings. It is where you set actions for devices attached to your mac. It sounds like you have an action (i.e. launch aperture) when certain device (i.e. iphone) is attached to your imac.
     
  6. AD7863 thread starter macrumors newbie

    AD7863

    Joined:
    Aug 12, 2010
    #6
    Oh wow, how could I be such an idiot. I have this seven port USB hub thing and I had my USB stick inserted and that was obviously the thing causing the problem.

    Haha thanks!
     

Share This Page