How to stop audiobook syncing?

Discussion in 'iPod' started by Sweener88, Mar 28, 2010.

  1. Sweener88 macrumors 6502

    Sweener88

    Joined:
    Apr 27, 2006
    Location:
    Im EVERYWHERE!
    #1
    Hi everyone! iv done some searching and cant find a solution to a very annoying problem! does anyone know how i can sync my ipod WITHOUT the audiobooks downloading? for some reason it adds them even tho i have selected (in the ipod preference pane in itunes) only specific playlists (basically i selected all my playlists, one of which is a smart playlist and contains ALL my music EXCEPT audiobooks). This is very frusterating as i would much rather the spaced be used for pictures and more apps but now dont have the space! :confused:

    Thanks for all the help! These forums never fail me lol
     
  2. afd macrumors 6502a

    Joined:
    Apr 12, 2005
    Location:
    Scotland
    #2
    What about unchecking them in iTunes and making sure that unchecked files don't get synced. Maybe the audiobooks are in the recently added or recently played smart playlist or the purchased one.
     
  3. jediracer macrumors newbie

    Joined:
    Nov 7, 2005
    #3
    I have the same problem. All my audiobokos sync no matter what -- and I do not want them to! (ipod touch 2nd gen) So frustrating! I have tried everything, including unchecking them all - they still synced.

    Help!
     
  4. charlituna macrumors G3

    charlituna

    Joined:
    Jun 11, 2008
    Location:
    Los Angeles, CA
    #4
    Are these audiobooks in your music. As in when you click Music under Library do you see the audiobook tracks there.

    if so, that is your problem. iTunes thinks they are music and if you aren't super careful making your smart lists and such some of those tracks will still match and be synced

    The solution is actually very simple.

    1. select all the audiobook tracks in your music
    2. Get Info, say yes to editing multiple tracks if it comes up.
    3. in the box, go to the Options tab and under media kind switch it from music to audiobook

    the selected tracks will disappear from your music and go into a special books section of your library (which can be made visible by going to preferences and selecting to view books)

    a resync of your iPod should remove those files
     
  5. jediracer macrumors newbie

    Joined:
    Nov 7, 2005
    #5
    No.

    They are definitely categorized as audiobooks.
     
  6. DUCKofD3ATH Suspended

    DUCKofD3ATH

    Joined:
    Jun 6, 2005
    Location:
    Universe 0 Timeline
    #6
    1. Select all audiobooks in the Books section of iTunes.

    2. Right-click and select "uncheck"

    3. Connect your iPod to iTunes

    4. Click on the iPod name under DEVICES in iTunes

    5. Click on Books

    6. Check "Sync Books" then click on "Selected Books"

    7. Check "Sync Audiobooks" then click on "Selected Audiobooks"

    8. Click on Sync.

    Since you unchecked all audiobooks in step 2, iTunes will remove all audiobooks from the iPod.
     
  7. jediracer macrumors newbie

    Joined:
    Nov 7, 2005
    #7
    Ok, so......it turns out on the main device page in iTunes I did not have the "Only sync checked items” box selected. So, I can now uncheck audiobooks so that they won't be included when I sync the touch.

    However, this is still a terrible inconvenience, because I must uncheck all my audiobook files (hundreds!!) when I sync the touch, then I have to re-check them when I sync my 80gb (or at least the ones I want to listen to).

    It woudl be way easier if I could just specify to not sync any audiobooks for a certain device, similar to how it is done for tv/movies. Super duper annoying, but I'm assuming there is no way around this. If anyone knows anything else about it, please let me know.
     
  8. DUCKofD3ATH Suspended

    DUCKofD3ATH

    Joined:
    Jun 6, 2005
    Location:
    Universe 0 Timeline
    #8
    I'm at work so I can't check this, but create a playlist for the audiobooks and see if that playlist shows up in the Books section. If it does, just create a playlist for each device.
     
  9. jediracer macrumors newbie

    Joined:
    Nov 7, 2005
    #9
    That's exactly how I have it set up currently.

    I have a set up a 'touch' playlist in my iTunes, and specified the itouch to only sync that playlist (as well as some selected videos). Yet it continues to sync ALL audiobooks no matter what.

    I even have a couple separate playlists set up for individual audiobooks, and it even syncs those too, even though I have specified to sync the 'touch' playlist only!

    It's very odd.
     
  10. DUCKofD3ATH Suspended

    DUCKofD3ATH

    Joined:
    Jun 6, 2005
    Location:
    Universe 0 Timeline
    #10
    So you've created a playlist in iTunes that has the audiobooks you want checked. All other audiobooks are unchecked.

    With your iPod connected to iTunes, go to DEVICES, and verify that the iPod Books section Include Audiobooks from Playlists only has that one playlist selected and then sync.

    If that works, you can tailor the playlists to sync per iPod.
     
  11. jediracer macrumors newbie

    Joined:
    Nov 7, 2005
    #11
    No, I don't want ANY audiobooks to sync on the touch. None!

    I have a playlist set up in iTunes. I have my touch set to sync that particular list only. Yet, it always syncs audiobooks too no matter what. It even includes other playlists that contain audiobook files, even though I have specified it only sync the one single playlist.

    When my itouch is connected, under the 'books' tab, the box is not checked. You would think that would stop it from syncing any audiobooks(?) but alas no.
     
  12. Jennyf macrumors newbie

    Joined:
    May 29, 2012
    #12
    I had this same problem but finally figured mine out. After you plug your device in, select it and then go to the books tab. If you scroll down that screen a bit more, there is an audiobooks choice hidden down there. Just uncheck the box & then sync...
     
  13. JBazz macrumors 6502

    Joined:
    Apr 14, 2006
    #13
    I agree with you. ITunes sync is tiresome for large libraries. It is really outdated. But for now, it is what it is.

    ITunes takes too much of my time. And considering I am upgrading my computers once or more yearly, it is just almost more than I want to bother with.
     

Share This Page