How to stop auto adjust on the backlit keyboard

Discussion in 'MacBook Pro' started by iViking, Apr 11, 2011.

  1. iViking macrumors 6502

    Joined:
    Oct 23, 2006
    #1
    Hi everyone,

    Does anyone here know how to prevent the new SB MBP 13" from auto adjusting the keyboard backlighting? I'd prefer to keep it at it's highest setting. I have the auto ambiance unchecked in the display preferences, and the slider all the way to the right under the keyboard preference, "turn off backlight"

    Thanks!
     
  2. vnle macrumors 6502

    Joined:
    Jun 3, 2010
    Location:
    Maryland
  3. RockPortTech macrumors regular

    Joined:
    Mar 10, 2011
    Location:
    South Texas
    #3
    I have mine set to max all the time, have you tried just holding the F6 key at the top (it sits right above your number 6 key)? I did that and mine never goes dim.
     
  4. Miss Terri macrumors 6502

    Joined:
    Nov 11, 2010
    Location:
    US East Coast
    #4
    Okay, I just posted how to find the checkbox in System Prefs/Displays, but then I noticed you HAVE that unchecked. And your keyboard brightness still changes with ambient light changes :confused:

    That stopped mine from adjusting automatically. And if I check it again then it starts doing it again.

    With it unchecked, I just use the F5 and F6 keys when I want to adjust the lighting.

    I guess since I made up the graphic, I'll post it anyway, in case it helps anyone who finds this thread in future :)

    Will be interested to see what you find out about your issue.

    diplay.jpg
     
  5. iViking thread starter macrumors 6502

    Joined:
    Oct 23, 2006
    #5
    Hi, yes I have that unchecked. My keyboard back lighting continues to auto adjust. In fact I just pressed F6 and saw that it had auto adjusted down five bars again. Thanks, though.
     

Share This Page