How to stop automatic opening of Words, Excel and browser at startup?

Discussion in 'Mac Basics and Help' started by hajime, Feb 11, 2016.

  1. hajime macrumors 68030

    Joined:
    Jul 23, 2007
    #1
    Hello, whenever I reboot my Mac, Words, Excel and sometimes also browsers are opened automatically during startup. How do I stop this from happening?

    I saw two solutions from other threads.

    1. I went to the dock and right click these application icons, in all cases, automatic open is unchecked.
    Failed

    2. Remove everything under Microsoft Office 2008->Office->Startup and Microsoft Office 2011->Office->Startup (I have both versions of Office installed.)
    Failed

    Thanks.
     
  2. redAPPLE macrumors 68030

    redAPPLE

    Joined:
    May 7, 2002
    Location:
    2 Much Infinite Loops
    #2
    check out system preferences > user & groups > login items

    clicking the checkbox of the applications you do not want to start up on login and then click the "-" (minus) symbol.

    OR

    maybe you leave the apps open when shutting down. you could stop this by unchecking the check box "reopen windows when logging back in".

    hope that helps.
     
  3. hajime thread starter macrumors 68030

    Joined:
    Jul 23, 2007
    #3
    Thanks. Under login items, I only have VMWare being listed.

    Where can I find the "unchecking the check box "reopen windows when logging back in""?
     
  4. redAPPLE macrumors 68030

    redAPPLE

    Joined:
    May 7, 2002
    Location:
    2 Much Infinite Loops
    #4
    clicking the apple menu (upper left) and choose "shut down" and the window should appear.
     
  5. hajime thread starter macrumors 68030

    Joined:
    Jul 23, 2007
    #5
    Thanks.

    After doing what you suggested, I rebooted the Mac. Microsoft apps did not launch automatically this time. However, when I clicked on FireFox on the dock, many browser windows showed up. Is there a way to stop that as well?
     
  6. JPJP macrumors newbie

    Joined:
    Aug 18, 2009
    Location:
    California
    #7
    Hi redAPPLE,
    Your suggestion may work, but I want to reopen windows when I reboot (to return to recent browser activity for example). But even when I force quit the Microsoft applications before I shut down, they launch automatically. Like a bad rash...they are a real pain. Does anybody find it interesting that this is only with Microsoft? OK Adobe was the same way but I managed to off that one ;)
     
  7. JohnDS, Jul 17, 2016
    Last edited: Jul 17, 2016

    JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #8
    @JPJP: Why are you force quitting your Microsoft applications rather than choosing "Quit Word", for instance, from the Word menu?
    --- Post Merged, Jul 17, 2016 ---
    @hajime - Go to Preferences > General in Firefox and change "when Firefox starts" to something other than "Show my windows and tabs from last time."
     
  8. aquariusX2 macrumors newbie

    Joined:
    Oct 5, 2016
    #9
    This is the only thing that worked for me. I lost track of who posted this. I am new and cannot find my way back. thanks to whoever it was.

    Always close applications with "command+Q" to prevent this from happening.;)
     

Share This Page