How to stop Desktops from changing order randomly?

Discussion in 'OS X Mavericks (10.9)' started by SingleDuvet, Oct 8, 2014.

  1. SingleDuvet macrumors newbie

    Joined:
    Apr 21, 2010
    #1
    I am using a brand new Macbook Pro. I bought it yesterday.

    I have set up 4 desktops.

    The desktops are in a specific order, as this aids my workflow. However, the desktops appear to be changing order somewhat randomly; I am not changing the order of the desktops manually.

    How can I stop the desktops from changing order?
     
  2. bobdamnit macrumors regular

    Joined:
    Mar 26, 2014
    #2
    Open System Preferences > Mission Control.

    [​IMG]


    Remove the checkmark next to "Automatically rearrange Spaces by most recent use".
     
  3. SingleDuvet thread starter macrumors newbie

    Joined:
    Apr 21, 2010
    #3
    Thank you!
     

Share This Page