how to stop email forwarding

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by fjs08, Apr 3, 2013.

  1. fjs08 macrumors 65816

    Joined:
    Jun 25, 2003
    #1
    used both gmail and mac. email. My gmail account was closed, however now whenever someone send emails to my .mac account another is autoforwarded to the non existent gmail account and they receive an email back about it.
    How do I stop this??
    I've had these accounts for so long, I forget how I set that up. Can't recall if it is from .mac or gmail account.
    Thx for any advice.
    Frank
     
  2. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #2
    Try on iCloud.com, login, then click on Mail.
    I tried to do this but I got an Error, can't access My Mail there otherwise I would have explained how.

    Apple Web login sucks, slow and uses a lot of bandwidth.
     
  3. fjs08 thread starter macrumors 65816

    Joined:
    Jun 25, 2003
    #3
    I went there and there is nothing noted about forewarding emails anywhere. I may have set it up w/in the gmail account. I would have thought everything would have been stopped once I stopped that email??
    Thx
    Frank
     
  4. r2shyyou, Apr 3, 2013
    Last edited: Apr 3, 2013

    r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #4
    You wrote previously that emails sent to your .mac email address are auto-forwarded to your defunct Gmail account, which results in errors being sent to recipients. That being the case, the edit, whatever it is (at work so can't check for myself), would need to be made to your .mac account and would not have anything to do with Gmail.

    EDIT: [crude MS Paint alert] As shown in the attachments below, after logging in to iCloud.com and clicking on the 'Mail' icon, you should be able to find what you need by clicking on the gear icon in the upper right, choosing "Preferences", and then editing the "Forwarding" section on the "General" tab of the preferences pane.
     

    Attached Files:

  5. fjs08 thread starter macrumors 65816

    Joined:
    Jun 25, 2003
    #5
    >> the edit, whatever it is (at work so can't check for myself), would need to be made to your .mac account and would not have anything to do with Gmail<<

    That's good to know. Thought about trying to reacctivate the gmail account, but won't now.

    I did see the screen you show and it is totally blank. Nothing in there mentioning forewarding emails. It's totally blank.
    Thx.
    Frank

    ----------

    Am I able to go in and just change my entire email address and password, etc. Create an entirely new .mac address???
    Frank
     
  6. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #6
    Can you post a screenshot of where you're looking and what you're seeing?
     
  7. fjs08 thread starter macrumors 65816

    Joined:
    Jun 25, 2003
    #7
    It is identical to your screen shot. Totally identical.
    I also have an iPhone, iPad and a Mac at home.... on a PC at work now.
    So I have to check those items I guess to see if there is some forewarding thing there??? Strange.
    Thx.
    Frank
     
  8. ugahairydawgs macrumors 68020

    ugahairydawgs

    Joined:
    Jun 10, 2010
    #8
    Don't think there is any auto-forward options on the iOS devices, so it would have to be a rule setup in the Mail app on your Mac for that to be the case.
     
  9. fjs08 thread starter macrumors 65816

    Joined:
    Jun 25, 2003
    #9
    I'll have to check my Mac out when I get home. Can't find anything on my iPad or iPhone or iCloud here at office.

    What I find confusing too is whether the .mac mail (guess I can still use .mac??) is connected, governed, not sure the word here.. by iCloud or .mac.

    At office, can't get iPad Mail to receive mail. Safari works. iPad works everywhere else. .
    Frank
     
  10. fjs08 thread starter macrumors 65816

    Joined:
    Jun 25, 2003
    #10
    I'm sure my issue is that my when I look at my iCloud account on my iPad, it is my old gmail address. That is the address that comes up too when I want to use the app store. Used it long time ago when setting this stuff up. I also have my .mac address in there.
    On my iPad when I bring up my .mac account under Settings/Mail,Contacts, etc, my iCloud account name is my .mac address.
    When I hit the iCloud button under the Settings/Mail,Contacts, my iCloud account gives my old gmail email as the account name. I know that when I bring up app store, my Apple ID is the gmail.
    Is there a way to get this ALL to my .mac address???
    Frank
     
  11. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #11
    If you don't use your Gmail-based Apple ID and instead use your .mac ID, then, from your iPad, you'll want to navigate to Settings > iCloud and then scroll to the bottom and tap on the red "Delete Account" button to remove your Gmail ID. Then you'll want to add a "new" iCloud account using your .mac-based Apple ID.

    For the App Store, navigate to Settings > iTunes & App Stores and then tap on the box at the top that displays the currently logged in Apple ID. A pop-up dialog will appear with several options from which you'd want to tap on "Sign Out". Then you'll want to sign back in using your preferred Apple ID.
     

Share This Page