How to stop iMessages going to iPad

Discussion in 'iPad' started by max2, May 2, 2016.

  1. max2 macrumors 68000

    Joined:
    May 31, 2015
    #1
    I have a iPhone and a iPad and want iMessages to stop going to the iPad and only to the iPhone.

    How do I do this please ?
     
  2. zhenya macrumors 603

    zhenya

    Joined:
    Jan 6, 2005
  3. Cordorb macrumors member

    Joined:
    May 8, 2010
    #3
    you may want to look at Text Message Forwarding in
    Settings --> Messages on your iPhone as well
     
  4. DynaFXD macrumors 6502a

    DynaFXD

    Joined:
    Jun 15, 2010
    Location:
    East Coast
    #4
    Hey Dad!! You got another text from Pooty Tang. They want you to bring "Mr. Thingy". What's that? :oops::eek:
    (no reflection on max2, of course)
     

Share This Page