iPad How to stop iPad calendar sync?

Discussion in 'iPad' started by sandellie4, May 29, 2013.

  1. sandellie4 macrumors newbie

    Joined:
    Nov 30, 2012
    #1
    I and my two sons share an Apple ID. I use my calendar a lot, for alerts, etc. But my sons are also getting each and every alert that I have set up for my personal appts. I have been researching this online all day and none of it has worked.

    As shown online, I went into iTunes and checked all the syncing sections. They were all off already. I have automatic syncing off for apps, etc., and don't have syncing on for Outlook or anything. On my iPad 4, I've gone into settings, then iCloud, and all the toggle switches, including calendar, are already off.

    The boys don't set up alerts on their iPads so I don't get anything from their schedules. I am using the calendar that came with the iPad and have used no other. I have my google email set up on my iPad. I leave it off (couldn't find how to turn off the annoying unread messages badge), and turn this mail on only if I want to email from within an app. For my daily email checks, I use the Gmail app because it doesn't have the badge.

    But every day, both my sons get alerts about my appts. This is so frustrating! I just want the boys to be able to use the apps we bought for them under our Apple ID, how do we TURN OFF the syncing calendar, please!
     
  2. Pharmscott macrumors 6502a

    Pharmscott

    Joined:
    Dec 13, 2011
    Location:
    Sacramento, CA
    #2
    Best solution is to stop sharing an Apple ID. You can still share purchased apps, music, etc. by authorizing each account on each device. Apple allows up to 5 authorizations for this very reason (so you don't have to share an ID).

    But, more directly to your question: have you tried setting each of you up with a single Calendar in the Calendar app? One called Dad, Son1, & Son2 (or your actual names). Then, on each device, only activate that single user-specific Calendar within the Calendar app.
     
  3. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #3
    It's 10 iOS devices or 5 pc's op

    You need to just sign into the iTunes Store on there iOS devices not the iCloud/email side. That will solve your sync issue.
     
  4. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #4
    Are the iCloud calendar turned off on your children's devices?
     
  5. Mr Kram macrumors 68000

    Mr Kram

    Joined:
    Oct 1, 2008
    #5
    just for clarification, your apple ID (iTunes) is separate from your icloud ID. creating a new apple ID will have no bearing on syncing.

    you could create separate icloud IDs, but you should be able to just turn off syncing services. i just tried it. i have 9 apple devices in our house.
     

Share This Page