How to stop Login Window every time I get the screensaver?

Discussion in 'OS X Yosemite (10.10)' started by Melrose, Jun 29, 2015.

  1. Melrose Suspended

    Melrose

    Joined:
    Dec 12, 2007
    #1
    I've been high and low looking for the answer... all I seem to turn up are stupid "bestscreensavers2013.com" websites...

    I have auto login enabled on my computer because I'm the only one who uses it and I'm home 99% of the time. However, when the screen sleeps I get the login window after it wakes - though as I said auto login is on and there's no password set. Security is basically minimized.

    Any thoughts on how to make it stop doing this? I think it may be connected to why my ethernet connection via USB (I have an MBA) disconnects every time the display sleeps.

    Thank you so much!
     
  2. dZp macrumors 6502a

    dZp

    Joined:
    Mar 29, 2006
    #2
    System Preferences > Security & Privacy > Require password […] after sleep or screen saver begins

    Is that box ticked?
     
  3. Melrose thread starter Suspended

    Melrose

    Joined:
    Dec 12, 2007
    #3
    D'oh... I feel so stupid sometimes. :(

    Thank you! :)
     

Share This Page