Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

sootyfoot

macrumors newbie
Original poster
Nov 4, 2019
3
0
I have set ptferences>CD's and DVD's to ignore when inserting music CD over and over to no avail. I cannot make it stop. Any advice? iMac OS 10.15
 

bogdanw

macrumors 65816
Mar 10, 2009
1,078
568
Close the System Preferences and try
Code:
/usr/libexec/PlistBuddy -c "Delete :com.apple.digihub.cd.music.appeared" ~/Library/Preferences/com.apple.digihub.plist
then
Code:
/usr/libexec/PlistBuddy -c "Add :com.apple.digihub.cd.music.appeared:action integer 1" ~/Library/Preferences/com.apple.digihub.plist
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.