How to stop News notifications?

Discussion in 'Apple Watch' started by Newtons Apple, May 2, 2017.

  1. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #1
    How do I top the news notifications on my watch. I have gone into the watch app and unchecked "News" so it will not mirror but keep getting a "bing" sound and my news that I have selected. Want it on the phone but not the watch.

    Thanks
     
  2. SDColorado macrumors 65816

    SDColorado

    Joined:
    Nov 6, 2011
    Location:
    Highlands Ranch, CO
    #2
    Do you have any other news apps on your phone? I have several, both local and national, so had to disable notifications for all of the ones I didn't want to mirror to the watch, otherwise I was getting a dozen notifications every time another celebrity died :)
     
  3. Newtons Apple thread starter macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #3
    I do have the Fox News app but it is set to no notifications. It seems to be coming from my news feed as it has a red box around it.
     
  4. SDColorado macrumors 65816

    SDColorado

    Joined:
    Nov 6, 2011
    Location:
    Highlands Ranch, CO
    #4
    I know you can go into the News App and shut off notifications from various sources, under Favorites, but I realize that doesn't really answer the question, since it will cease the nofiications from that source on both the watch and the phone.

    However, if there are any you find unecessary for both, you can stem the barrage of alerts from the app.
     
  5. greensalad macrumors regular

    greensalad

    Joined:
    Dec 17, 2013
    Location:
    Glasgow, Scotland
    #5
    This might be a problem with News.

    I welcomed notifications from National Geographic for a while, then decided to switch them off, but continued to receive them.

    I switched off NatGeo notifications within News, switched off News notifications within Settings, and even added NatGeo to my Disliked list within News. The notifications kept coming.

    I did an erase and install on my phone and that fixed it.
     
  6. Stefan johansson macrumors 65816

    Stefan johansson

    Joined:
    Apr 13, 2017
    Location:
    Sweden
    #6
    Try settings,notifications,then scroll to the app you want to stop,and turn off notifications.
     
  7. Newtons Apple thread starter macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #7
    That is just it. I want it to still show notifications on my iPhone, I do not want them pushed to my watch and "bing" me on the watch.
     
  8. Stefan johansson macrumors 65816

    Stefan johansson

    Joined:
    Apr 13, 2017
    Location:
    Sweden
    #8
    Well,that's one of the things smart watches for. Guess the easiest for you is to trade in the watch and buy a fitness measure band instead. The Apple Watch is designed to let you read notifications with the phone in your pocket,if you don't want that,the watch is just a very overpriced fitness band,you should have looked up this before just running off to buy one.
     
  9. Newtons Apple, May 3, 2017
    Last edited: May 3, 2017

    Newtons Apple thread starter macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #9
    That for those words of wisdom.:p

    LOL! That is what I want is to read the messages from news and not have them "bing" to alert me.

    Gosh if I had only done my homework!:p
     
  10. The Game 161 macrumors G5

    The Game 161

    Joined:
    Dec 15, 2010
    Location:
    UK
    #10
    Just go to notifications on your Apple Watch and turn off which apps you don't want notifications on your watch

    [​IMG]
     
  11. Newtons Apple thread starter macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #11
    Thanks but I have done that and the "bing" sound keeps coming.

    Giving it up and just adding it to the other thing that are not working on my SBSS Series 2 AW. It quit counting hours standing over a month ago and has no worked since yet I get over 10K steps, even without sanding.

    Thanks for you help, I am good and will just put up with it on day I wear the AW.
     
  12. SDColorado macrumors 65816

    SDColorado

    Joined:
    Nov 6, 2011
    Location:
    Highlands Ranch, CO
    #12
    I am sure you know you can silence the bings, by placing the watch in silent mode and only getting the haptics, but of course that is universal. If you want it to bing for other reasons, that would be silenced as well.

    But since you seem to have issues other than the news notification bings (stand count), have you tried resetting the AW and setting it up as new rather than restoring from a backup?

    I had an odd issue last month that was resolved by doing that and it has been good since.
     
  13. Newtons Apple thread starter macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #13
    Thanks for your reply. I have reset my AW multiple times and do not use the back-up as it only takes a minute of so to set up the watch face like I want it and it and the other problems continue.

    You are right and I need some of the "bings" like my alarm system and Ring doorbell/camera. Next step is to go and delete all my news stuff from my 7+.

    Thanks
     
  14. SDColorado macrumors 65816

    SDColorado

    Joined:
    Nov 6, 2011
    Location:
    Highlands Ranch, CO
    #14

    Bummer. I wonder if deleting News and re-installing it would help in it behaving properly?
     
  15. Newtons Apple thread starter macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #15
    I will give it a shot. Thanks
     
  16. bluespark macrumors 65816

    Joined:
    Jul 11, 2009
    Location:
    New York
    #16
    Uh, no. One of the Watch's best features is its ability to exercise granular control over notifications, including receiving only a subset of what the phone receives. OP's issue is that this is not working on one particular app.
     

Share This Page