How to stop Notifications via Email

Discussion in 'Site and Forum Feedback' started by Scepticalscribe, Jun 13, 2016.

  1. Scepticalscribe, Jun 13, 2016
    Last edited: Jun 13, 2016

    Scepticalscribe Contributor

    Scepticalscribe

    Joined:
    Jul 29, 2008
    Location:
    The Far Horizon
    #1
    Starting this morning, every time there has been a post in a thread I have posted in, or a reply to something I have written, I receive a notification email, (not just an alert, which is fine, although I have had several problems with the alert system, which is that quite frequently the site freezes, and stalls, when I am trying to open an alert).

    Is there any way to please cease and desist? This is clogging up my actual email, and is becoming a nuisance; I simply delete the emails, but it is time consuming.

    Many thanks for your assistance, time and trouble.
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    Just click the 'unwatch thread' link of the thread in question and then click the 'watch thread' link again and select to receive alerts 'without receiving email notifications'.
     
  3. Scepticalscribe thread starter Contributor

    Scepticalscribe

    Joined:
    Jul 29, 2008
    Location:
    The Far Horizon
    #3
    Sigh.

    Unfortunately, I am still receiving these email notifications.

    Please give me idiot proof instructions on how to stop receiving notifications as emails. Do I use the email, as a link, or must I use the thread? And, step by step - it would be nice to arrest this avalanche.

    And where do I find the relevant button on the thread?

    I have clicked on the 'disable emails from this thread' on a few of the emails.

    Yesterday, I thought I clicked on disable all emails - which was at the bottom of the email - but everything I have replied to since then is cascading into my inbox.
     
  4. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #4
    Heidy ho,

    If you go into your user account then press 'Preferences' ...

    1.png

    ... and then look in the options, is the Automatically watch threads option ticked? If so, are email notifications of replies enabled?

    2.png
     
  5. Scepticalscribe thread starter Contributor

    Scepticalscribe

    Joined:
    Jul 29, 2008
    Location:
    The Far Horizon
    #5
    Aaaah.

    Yes, thank you very much. Now, I get it.

    Anyway, I have disabled 'email notifications of replies' - it did seem to have been clicked, - as per your screen grab - but this was not at all an issue until yesterday. My grateful thanks to you.

    Now, do you also recommend unclicking 'automatically watch threads' as well?
     
  6. keysofanxiety, Jun 14, 2016
    Last edited: Jun 14, 2016

    keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #6
    Ah you're more than welcome, just pleased it's working.

    I personally have the automatically watch threads option disabled, because whenever I message in any thread, I'd get a notification whenever anybody adds anything to that thread. As you can imagine, the notifications do build up quite heavily with that option.

    I just have notifications for things that I should reply to; namely, whenever anybody quotes me, or replies to one of the threads I've created. To do the latter, you simply enable the notification option when you first create a thread.

    4.png
     
  7. Scepticalscribe thread starter Contributor

    Scepticalscribe

    Joined:
    Jul 29, 2008
    Location:
    The Far Horizon
    #7
    Done.

    Now, let us see how this works out.

    And, thank you very much for your help. Much appreciated.
     

Share This Page