how to stop pages from replacing things with dates or other numbers

Discussion in 'Mac Basics and Help' started by benlangdon, Apr 22, 2008.

  1. benlangdon macrumors 65832

    benlangdon

    Joined:
    Jan 13, 2008
    #1
    in pages i am making a chart for math
    first
    everytime i write 1/2 it writes the date of that which is january 20 2008

    second
    everytime i write 2/2 it says its one,which it is, but i do not want that, i really want to write the square root over the of 2 over 2 but i do not know how to write that anyway

    third
    how do i write square root

    i figured out the first one buy write 1(space) /2
    but the others are very annoying
    any help would be great and much needed
     
  2. AndyK macrumors 65816

    AndyK

    Joined:
    Jan 10, 2008
    #2
    Option + v



    Google is your friend.
     
  3. PeggyD macrumors 6502a

    Joined:
    Jan 9, 2007
    Location:
    Covington, WA, USA
    #3
    Pages will interpret those instances as a number in a table. Before you enter anything that can be construed as a number in a table, select the rows/columns/cells you're going to use & go to the table inspector > Format tab & set the Cell Format as text.
     

Share This Page