How to stop Preview from automatically opening downloads in Google Chrome

Discussion in 'MacBook Pro' started by headintheclouds, Jan 13, 2013.

  1. headintheclouds macrumors newbie

    Joined:
    Jan 13, 2013
    #1
    I've had my macbook for a couple weeks now and I am completely in love with it. But whenever I download something like a picture in Chrome it automatically opens it in preview... It's getting really annoying and I feel like throwing my macbook at a wall... But anyways can anyone help me?!?!?!?!?!
     
  2. Braniff747SP macrumors 6502

    Braniff747SP

    Joined:
    May 30, 2010
    Location:
    Los Angeles, California, USA
    #2
    You must have clicked 'always open this type of file' in Chrome settings.
     
  3. BlaqkAudio macrumors 6502

    Joined:
    Jun 24, 2008
    Location:
    New York
    #3
    Chrome > Preferences > Show Advanced Settings > Clear auto-opening settings
     
  4. headintheclouds thread starter macrumors newbie

    Joined:
    Jan 13, 2013
    #4
    Thanks so much!:D
     
  5. mr666 macrumors regular

    Joined:
    Sep 14, 2009
    #5
    There is nothing at all about "auto-opening". You must have left off a step or two.
     
  6. laurihoefs macrumors 6502a

    laurihoefs

    Joined:
    Mar 1, 2013
    #6
    This thread is nine months old, so it is possible Chrome options and settings have changed since.

    Most likely no steps were left out, as the thread starter was able to find the setting, and fix the issue.
     

Share This Page