How to stop SMS message from showing up in the locked screen?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by everythingfun, Apr 27, 2013.

  1. everythingfun macrumors member

    Joined:
    Dec 24, 2012
    #1
    I do not want the SMS message to be shown when I have locked it, as sometimes others may happen to take and play with it.
     
  2. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #2
    settings > notifications > messages > show preview > off
     
  3. everythingfun thread starter macrumors member

    Joined:
    Dec 24, 2012
    #3
    thanks, it works.
     

Share This Page