How to stop unwanted game apps 3GS

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mikezoe65, Jun 27, 2011.

  1. mikezoe65 macrumors newbie

    Joined:
    Jun 27, 2011
    #1
    New game apps keep getting downloaded to my 3GS.(Even though I have not synced to itunes on my laptop). Can anyone explain how this happens and what to do to stop them- about two per day which I can delete in the usual way but which annoys me.
     
  2. RodThePlod macrumors 6502a

    RodThePlod

    Joined:
    Sep 7, 2005
    Location:
    London
    #2
    What apps in particular? Are you using iOS 5 beta?

    RTP.
     
  3. mikezoe65, Jun 28, 2011
    Last edited: Jun 28, 2011

    mikezoe65 thread starter macrumors newbie

    Joined:
    Jun 27, 2011
    #3
    using 4.3.3. Handset used by my daughter and handed onto me! Oddly the apps cud not have come via the gamecentre app which comes with the iphone 3gs. Reluctant to reset everything at the mo. Have you heard of this happening before to others? Is it a virus? The apps are all silly shark-type games.
     
  4. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    Go to Settings->Store, and check whether Automatic Downloads have been enabled for Apps (this is a new feature introduced on the iTunes Store backend shortly after WWDC). You should also make sure that you're signed into the right AppleID. The new feature allows purchases made on the computer or iOS device to automatically download to other devices using the same AppleID. If you see someone else's AppleID there, they are the person downloading the games.
     
  5. mikezoe65 thread starter macrumors newbie

    Joined:
    Jun 27, 2011
    #5
    Ah- checked and auto is selected though not via 3G. Will change and see whether these unwanted game apps still arrive! Will report here over next week or so- thanks for tip!
     
  6. mikezoe65 thread starter macrumors newbie

    Joined:
    Jun 27, 2011
    #6
    Seems to have done the trick- no new game or any other apps have installed since altering this setting- thanks again!
     

Share This Page