How to stop "Updates Available" notification

Discussion in 'OS X Yosemite (10.10)' started by tirexstorm, Nov 11, 2014.

  1. tirexstorm macrumors regular

    Joined:
    Oct 22, 2007
    #1
    Is there anyway to prevent the "Updates Available. Do you want to restart to install these updates now or try again tonight?" notification from popping up? You can click to make it go away, but the options are for it to come back in an hour, tonight, or tomorrow. I see no way to turn this off in the notification center.
     
  2. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #2
    You can't turn off the notification, as far as I am aware. Apple didn't include the App Store on the list of supported apps for Notification Center. What you can do is go to System Preferences > App Store and uncheck 'Download newly available updates in the background'. The notification is tied to this feature.
     
  3. Artimus12, Dec 13, 2014
    Last edited: Dec 13, 2014

    Artimus12 macrumors 6502

    Artimus12

    Joined:
    Nov 13, 2011
    Location:
    YooKay
    #3
    You can, but the option isn't in Notifications! it's in System Preferences folder under App Store.
     

    Attached Files:

  4. notrack macrumors 6502

    Joined:
    Feb 19, 2012
    #4
    The only thing that worked for me is to disable the automatic "Check for updates".
     
  5. tirexstorm thread starter macrumors regular

    Joined:
    Oct 22, 2007
  6. grahamperrin macrumors 601

    grahamperrin

    Joined:
    Jun 8, 2007
    #6
    You might prefer to hide the update until you're ready.
     

Share This Page