How to stop VMWare Fusion 3.0 running in the background while starting up?

Discussion in 'macOS' started by seasurfer, Oct 29, 2009.

  1. seasurfer macrumors 6502a

    Joined:
    Dec 12, 2007
    #1
    I just installed VM Fusion 3.0, it is really much faster running Windows Vista with it.

    Anyway, my main issue is, when I opened Activity Monitor, I realized that VMF 3.0 runs in the background when the computer start, is there anyway to totally shut it off if I am not using it?

    Also, on the top right tool bar, there is a "bi-head" arrow of VMF 3.0, how to get rid of it?

    Thanks.
     
  2. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #2
    Have you tried something like this? Instructions may be slightly different due to different OS's but the point is there.
     
  3. JavierP macrumors regular

    Joined:
    Mar 17, 2008
    #3
    1) Install http://lingon.sourceforge.net/
    2) Disable com.vmware.launchd.vmware
    3) To stop vmware run this command from terminal

    sudo /Library/Application\ Support/VMware\ Fusion/boot.sh --stop

    4) To start it

    sudo /Library/Application\ Support/VMware\ Fusion/boot.sh --start
     
  4. aresinferno macrumors regular

    Joined:
    Oct 13, 2008
    #4
    Click on the icon in the menu bar and it should show the "start" menu. Then click on "Applications Menu Settings" at the bottom of the menu and a window should pop up. Make sure you are in the first tab and change the dropdown to never or only when VMWare is running.
     
  5. psid macrumors member

    Joined:
    Jun 10, 2010
    #5
    Sorry to bring this old thread up but VMware Fusion components running in the background was something bothering me as well. I recently created my own solution for this and I have posted a guide here: http://forums.macrumors.com/showthread.php?t=960043
     

Share This Page