How to switch OFF touchpad with 10.5.6

Discussion in 'MacBook Pro' started by KayMomto3, Jan 1, 2009.

  1. KayMomto3 macrumors newbie

    Jan 1, 2009
    First post here....

    How do I turn off the touchpad on a MacBook Pro with ver 10.5.6???

    On our other machine (10.5.2) there is an option in the touchpad window in system preferences, but not so in 10.5.6.

    Any suggestions???

    Many thanks.
  2. macrem macrumors 65816


    Mar 11, 2008
    There used to be a checkbox to ignore the trackpad when a mouse is present.

    When searching for "ignore" from Sys Prefs, Trackpad is highlighted but then I do not see any "ignore" options after selecting Trackpad. I plugged in a mouse too. Could this be a bug?
  3. MrChurchyard macrumors member

    Sep 22, 2008
    Perhaps they really forgot to add it back in (bug), but as far as my experience goes with the new MBP, the trackpad pretty much ignores accidental inputs, similar to the iPhone.
  4. BioCore macrumors regular

    Sep 9, 2007
    There is no bug and the option is still there: System Preferences >> Trackpad >>Trackpad Options (at the bottom): second box!

    I hope this helped. If you can not see this, then you must have some sort of error either during installation or maybe you should just try re-installing 10.5.6.
  5. macrem macrumors 65816


    Mar 11, 2008
    I don't have "Trackpad Options"!:


    I upgraded via Software Update... Do you think installing 10.5.6 via the combo update will bring it back?
  6. alphaod macrumors Core


    Feb 9, 2008
  7. BioCore macrumors regular

    Sep 9, 2007
    Yeah I don't have one of the multi-touch mouse tracks which could be the reason. I think Apple decided that most people might use a mouse and some of the nice multi-touch gesture together at the same time. That could be a reason - which is probably how I would use it.:D
  8. procreative macrumors newbie

    Dec 24, 2008
    Spoke w/ an Apple tech a week ago regarding this as well. It seems Apple removed that bit of functionality from the late 08 mb/p. Hopefully they will bring it back via firmware update in the future. I guess apple figured that people would like to use the multitouch function in conjunction with the mouse.
  9. spinnerlys Guest


    Sep 7, 2008
    forlod bygningen
    I have a new Unibody MacBook Pro with a multi-touch trackpad.

    As it came with 10.5.5 I was still able to "disable the trackpad when mouse is connected". As I did this, and subsequently moved to 10.5.6 I couldn't uncheck the disable function and my trackpad was unrecognized when ever a mouse or tablet was connected.

    Now I rolled back to 10.5.5 and disabled the disabling (trackpad and mouse both work when mouse is connected) and when I updated to 10.5.6 again (to have my wireless N in a/b/g/n enabled) the trackpad still works with a mouse connected.

    But the option to "disable the trackpad when mouse is connected" is gone in 10.5.6.

    So whatever your last setting was in 10.5.5 is taken to 10.5.6 and can't be reversed.

    I send Apple feedback about this, and the more people do, the more they could be inclined to restore that feature in 10.5.7, as it seems to a only affect multi-touch enabled Macs, since my my white MacBook with 10.5.6 still gives me the option to dis-/enable.
  10. KayMomto3 thread starter macrumors newbie

    Jan 1, 2009
    Thanks for all the feedback - so basically we can't disable it (BOOOOOOO). My DH is soooo happy about that :(

    I really hope they bring the feature back - being able to disable the trackpad should just be a choice methinks.
  11. kemo macrumors 6502a


    Oct 29, 2008

    I think you are wrong at all, I just looked into prefPane setting and removed "new" version from there, so now I have 10.5.6 with prefPane like before update to 10.5.6. So, if anybody is interested to get this prefPane and get it working like before 10.5.6 update, just msg me on msn!

    Here are some screenshots...:D:apple::apple:


Share This Page