How to swtich off Speech to Text on the keyboard?

Discussion in 'iOS 5 and earlier' started by TheSacredSoul, Jan 23, 2012.

  1. TheSacredSoul macrumors 6502a

    Joined:
    Jul 8, 2010
    #1
    I keep activating it accidentally and I never use it. Can't seem to find the option in settings to disable it. Any one knows how?
     
  2. TheSacredSoul thread starter macrumors 6502a

    Joined:
    Jul 8, 2010
    #3
  3. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  4. Neverbepeace macrumors 6502a

    Neverbepeace

    Joined:
    Jan 14, 2009
    Location:
    New York
    #5
    Tried it last night and it didn't work for me. Hmmmmmm
     
  5. Cordster macrumors newbie

    Joined:
    Apr 6, 2012
    #6
    Simple solution: its not exactly turning off the button but simply moving it, if you turn on an additional language a globe button will appear between the 123 button and the text to speech button. This solved the problem for me because I was always worried about hitting it instead of the 123 button but now the worst I can do is change the language (which you can very easily change back by simply hitting it again) I hope this helps!
     

Share This Page