How to sync with Google Calendar WITHOUT duplicate entries?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Sounds Good, Apr 13, 2011.

  1. Sounds Good macrumors 68000

    Joined:
    Jul 8, 2007
    #1
    Hi guys,

    This one is drivin' me nuts...

    I synced my iPhone 4 calendar with Google Calendar so I'd have an absolute backup of my calendar entries. Now every single calendar entry is listed twice on my iPhone (with different colored dots).

    1. How do I get rid of the duplicates?

    2. What is the correct "Default Calendar" to choose within the iPhone settings?


    Thanks in advance!
     
  2. BigHungry04 macrumors 6502

    Joined:
    Mar 14, 2008
    Location:
    Connecticut
    #2
    Go in to calendar, then click on calendars in the top left, then select your gmail calendar, then also in iTunes, disable synching of your calendar which should help you prevent duplicate entries.
     
  3. Sounds Good thread starter macrumors 68000

    Joined:
    Jul 8, 2007
    #3
    I'm not sure how I missed this... but THANKS! :)
     

Share This Page