How to turn off annoying bass-thump sound

Discussion in 'MacBook Pro' started by Gerardo, Dec 17, 2007.

  1. Gerardo macrumors newbie

    Joined:
    Aug 25, 2007
    Location:
    Yucatán, México
    #1
    I'm talking about the one I'm getting when I reach to the top of the emails on Mail, or when I try to erase songs from iTunes, it's a bass thump, something like a "pmmm". I tried turning off all sounds, but I can't find how to neutralize that one.

    And in general, any advice on how to really and effectively turn off ALL programmed sounds from the Macbook?
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    System Preferences --> Sound --> Sound Effects

    Turn off the option to play user interface sound effects.
     
  3. Gerardo thread starter macrumors newbie

    Joined:
    Aug 25, 2007
    Location:
    Yucatán, México
    #3
    Thanks, but I already had that one turned off. I'm still getting sounds like the Mac sound when I turn on the computer, but the annoying one is the bass thump, I get it very often in iTunes and Mail. :(
     
  4. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #4
    Hmm...in order to get rid of the startup chime, you'll need to either mute your system sound or use something like Psst. (Note that Psst doesn't work on every model, and I'm not sure of its Leopard compatibility, but reports seem to indicate that it does work.)

    Not sure about the rest of the sounds you're getting even with UI sounds turned off...I always leave my computer muted unless I'm specifically playing audio, so I don't have much experience with this topic.
     
  5. Wayfarer macrumors 65816

    Wayfarer

    Joined:
    Jun 15, 2007
    #5
    Sorry but isn't that a little nit-picky? Most people don't find that to be an issue. :rolleyes:
     
  6. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #6
    Hmm.. sure your not talking about the sound your HD might make? I notice on certain brands, the HD makes a odd Thump every once in a while.. and the internal optical drive occasionally clicks.
     
  7. Gerardo thread starter macrumors newbie

    Joined:
    Aug 25, 2007
    Location:
    Yucatán, México
    #7
    Yeah, it may well be. I have my speakers turned on all the time since I'm always listening to music, and I don't generally like interrupting sounds from computers. I just switched to Mac from Windows so I'm still getting used to Mac OS.

    I just turned down all the way the "sound alert volume", and found that the alert sound that was bothering me is called "Basso".

    Oh and thanks WC for the Psst rec, I'll check it out.
     
  8. Gerardo thread starter macrumors newbie

    Joined:
    Aug 25, 2007
    Location:
    Yucatán, México
    #8
    Psst didn't work for me [SR Macbook Black 2.2ghz], aye. :(
     
  9. masse macrumors 6502a

    masse

    Joined:
    May 4, 2007
    Location:
    MA/GA
    #9
    I have never experienced said annoying sound.
     
  10. heatmiser macrumors 68020

    Joined:
    Dec 6, 2007
    #10
    The first thing I do with a new computer is to disable (or effectively mute) *all* computerese noises. System preferences->sound->sound effects->uncheck "play user interface sound effects", "play feedback when volume is changed". Slide the alert volume as far to the left as desired.
     
  11. Gerardo thread starter macrumors newbie

    Joined:
    Aug 25, 2007
    Location:
    Yucatán, México
    #11
    Thanks, I'm like that too.
     
  12. Inconsequential macrumors 68000

    Joined:
    Sep 12, 2007
    #12
    Can't say in the 12 years of owning a mac i've thought. Dam I've gotta turn that start-up chime off! Infact if I accidently turn the sound off before I shut down Im thinking, oh were is it!?!?

    Oh and I listen to alot of music as well ;)

    But each to their own :) :)
     
  13. Gerardo thread starter macrumors newbie

    Joined:
    Aug 25, 2007
    Location:
    Yucatán, México
    #13
    Does anyone have any experience with the StartupSound.prefPane application to shut up the startup chime?

    [Edit]: I meant Leopard users.
     
  14. mcmanpp macrumors newbie

    Joined:
    Feb 2, 2009
    Location:
    Sydney, Australia
    #14
    Another suggestion

    Just in case someone else like me comes along hoping to find suggestions for this problem, I deleted the sounds inside the Sounds folder in Library in System. First up, I had to change the permissions to allow me as Administrator to delete the sounds. Go command 'I' and change ownership from system to admin.

    This worked for me. I listen to a lot of music and the pleasure is spoiled for me by alert sounds in the middle of songs or symphonies every time the sound is raised or lowered.

    Switching off play user interface sounds in System Preferences didn't work for me. Note, I still use OS X 10.3.
     
  15. hilleljw macrumors newbie

    Joined:
    Mar 16, 2009
    #15
    annoying sounds - dashboard

    I've got dashboard and widgets set up to appear when I bring my cursor to the lower left corner of the screen. Sometimes this happens accidently and there's a huge rush of someone's idea of music, which overpowers any other music I have playing. I would sure like to know how to turn this sound off completely, but can't find a way? any ideas??
     
  16. hilleljw macrumors newbie

    Joined:
    Mar 16, 2009
    #16
    No one has responded to this message - does that mean no one else has this problem? This is not just a note but a song - someone singing "I know... I know " with a heavy base beat . This interrupts what ever else is playing. I play a lot of music on my computer so can't turn down the volume or mute the volume. All other sounds outputs are unchecked.
     
  17. kosmac macrumors newbie

    Joined:
    May 22, 2009
    #17

    i am using it on my macbook pro running 10.5.7 and i am satisfied...no issues so far
     
  18. LCW macrumors newbie

    Joined:
    Mar 17, 2010
    #18
    You helped me with this thread. I had this annoying bass thump sound too; I was triggered by what you said about mail. Are you working with Entourage? I finally found out that I did not have these sounds when I quit Entourage (which was not often because I want my email standby). Then I searched for a way to put sounds off. And I found this here:
    http://blog.entourage.mvps.org/2008/01/alert_sounds_in_entourage_2008_break_on_leopard.html
    Problem solved!
    (called Apple Help by the way: they wanted me to go to an Apple Store and not use my Mac, because the computer could be damaged, ha... :(
     
  19. hilleljw macrumors newbie

    Joined:
    Mar 16, 2009
    #19
    alert sound for what?

    actually I found an answer to my own question a few months ago about the sudden rush of music when I moved my cursor to a corner - it was from the pinball widget I had activated. Happily I removed it and the problem.

    But I've got another interesting one. Every once in a while my computer will bong at me as though something is happening. I do have an alert sound set up in my sound panel, but I can't find out why this is happening - no new mail has come in - so what am I being alerted about - anyone have any ideas?
     
  20. LCW macrumors newbie

    Joined:
    Mar 17, 2010
    #20
    "no new mail has come in" is also an activity that can activate an alert sound. Entourage does it, if you do not turn it off.
     
  21. Minco macrumors newbie

    Joined:
    Aug 8, 2011
    #21
    Try this

    Go to spotlight. It's the magnifying glass icon on the upper right hand side of your screen/toolbar. Type Voice Over Utility. Click on the Sound icon. Check Mute Sounds. That's it!

    It took me like 6 months to figure that out! I've been going crazy with all those swooshes and beeps and scratches. I could never mute the sounds from the system preferences either. I thought there was something wrong with my Mac. Visited forum after forum too.

    Then just like that...Silence...Enjoy:D
     
  22. hunagirl macrumors newbie

    Joined:
    Jan 15, 2012
    #22
    Thank You!

    I have also been searching for months for this solution! I even restored my computer and reset the MAc's PRAM ( which I had not idea what it was) and the sounds continued. I will post your solution on the Apple support site also! Again , peace ...
     
  23. walhassan macrumors newbie

    Joined:
    Jan 15, 2013
    #23
    Sounds

    System Preferences --> Sounds --> Sound Effects --> and reduce the alert volume to the lowest level.

    this worked for me, MACbook PRO, MAC OS X 10.7.5,
     

Share This Page