How to turn off annoying "feature"?

Discussion in 'macOS' started by dberch1956, Jul 23, 2011.

  1. dberch1956 macrumors newbie

    Joined:
    Jan 2, 2010
    #1
    Greetings. My first post here. I tried to search and could not find anything on this...

    Often, when I go to hit the Back button, or the Red close icon at top left of window, I overshoot with the mouse and all my open windows run quickly away to the right. I find myself looking at the desktop.

    To get them back, I can sometimes repeat the gesture or click on a tiny piece of a window that is peeping in from 'stage right'.

    This start happening a while back, but just now is annoying me enough attempt to resolve.

    Anyone know how to turn off this "Hide all my open windows unnecessarily" Feature?

    Thanks!
    David
     
  2. Apple2 macrumors member

    Apple2

    Joined:
    Feb 28, 2010
    Location:
    Providence, RI
    #2
    Are you using a magic mouse or trackpad?

    If you are, you are accidentally doing a multi-touch gesture. To resolve it, go into system preferences, mouse/trackpad, depending on which you are using, and turn off the features you don't want.

    Hope this helps,

    :apple:2
     
  3. dberch1956 thread starter macrumors newbie

    Joined:
    Jan 2, 2010
    #3
    I'm using a PC standard mouse. two buttons and scroll wheel.
     
  4. CMelton macrumors regular

    CMelton

    Joined:
    Dec 8, 2008
    Location:
    London, UK
    #4
    I think you have the top left corner of the screen set as a hot corner to show the desktop. You can turn this off/ select a different option in the system preferences under expose and spaces and then the expose tab if this is the case ( a "-" is "off" in this menu)

    Hope this helps.
     
  5. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #5
    it sounds like you're activating a hot corner in the upper left hand size of the screen.


    Lion instructions:

    if you go into System Prefs > Mission Control > Hot Corners (on the bottom) to change the settings for that corner.
     
  6. CMelton macrumors regular

    CMelton

    Joined:
    Dec 8, 2008
    Location:
    London, UK
    #6
    This is if your system is running lion - I din't realise it was different to snow leopard, sorry if there was any confusion.
     
  7. dberch1956 thread starter macrumors newbie

    Joined:
    Jan 2, 2010
    #7
    I tried this and there is no feature that looks like what my problem is. Please tell me the name of the feature to shut off.

    I'm using os x 10.6.8

    Thanks,
    David
     
  8. dberch1956 thread starter macrumors newbie

    Joined:
    Jan 2, 2010
    #8
    Hey, that did it!

    They must have turned Hot Corner on in one of the updates. That's been driving me nuts for months.

    THANKS, CMelton!
    David
     

Share This Page