How to turn off boot up chime??

Discussion in 'OS X Mavericks (10.9)' started by PicnicTutorials, Jan 23, 2014.

  1. PicnicTutorials macrumors 6502a

    PicnicTutorials

    Joined:
    Dec 29, 2013
    #1
    I tried the mute in the settings. I tried the mute keyboard. I tried the command line in terminal. I tried startup ninja app. None seem to work on mavericks. every time I start it makes that loud sound. It's loud at 4am when everyone in the house is sleeping. Earphones in have no effect either.
     
  2. Ddyracer macrumors 68000

    Ddyracer

    Joined:
    Nov 24, 2009
    #2
    Did you try turning down till there's one square left in the sound overlay? If that doesn't work... I don't know :(
     
  3. PicnicTutorials thread starter macrumors 6502a

    PicnicTutorials

    Joined:
    Dec 29, 2013
    #3
    Ya I tried that first to just turn it down but no change. pretty silly that there is no setting for this
     
  4. Alrescha macrumors 68020

    Joined:
    Jan 1, 2008
    #4
    Traditionally, the chime volume is the 'Internal speakers' volume. In other words, the volume that is set when nothing is plugged into the headphone jack and no other audio device is in use.

    A.
     
  5. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #5
    One solution is to avoid the 4am boot…
    If everyone else is sleeping, your iMac can also be sleeping.
    Wake it up at 4am, and it's not booting, just waking up. No chime.
    That solution may not be good for you - if you are not comfortable with leaving your iMac sleeping, and you'll need a different solution involving muting through your system.

    The boot chime is resident in hardware, and the operating system does not necessarily directly affect the boot chime.

    However, if you press the mute key on your keyboard, then shut down, the boot chime should not sound on next boot. Some Macs will still chime, regardless of the mute, because the boot chime is hardware resident (depends on your Mac model) The boot chime is also (as you have discovered) independent of the hardware switches that normally mute the internal speaker when you have headphones, or some other external audio connected, so muting the boot chime mute may be tricky on some Macs.
    Keep in mind, too, that "mute" depends on your other audio options: mute the main speakers, does not mute headphones. You can mute or unmute the headphones independently of the main speakers, and vice versa.
     
  6. BenTrovato macrumors 68020

    BenTrovato

    Joined:
    Jun 29, 2012
    Location:
    Canada
  7. leo.andres.21 macrumors regular

    Joined:
    Oct 14, 2008
    Location:
    Centre of the Attention
    #7
    Have you tried Onyx? I saw the option to turn off the sound before, I just haven't tried it yet as I don't turn off my Mac unless Im trying to use Boot Camp :rolleyes:
     
  8. coldjeanzzz macrumors 6502a

    Joined:
    Nov 4, 2012
    #8
    not sure why you have that problem. If I mute it before turning off my computer or put it on very low then the boot up chime is also either muted or very low. It only ignores my settings if I have my headphones plugged in when changing them.
     
  9. PicnicTutorials thread starter macrumors 6502a

    PicnicTutorials

    Joined:
    Dec 29, 2013
    #9
    ha ha! I figured it out. In preferences > sound > play sound through needs to be set to internal speakers. If I have that set the mute works with the next boot and the command line in terminal works too.
     

    Attached Files:

  10. Jimmy James macrumors 68040

    Joined:
    Oct 26, 2008
    #10
    Yes, you can mute it before reboot.

    I still don't like the chime. If I'm booting up at an inconvenient time and I didn't mute before the last shut down, well then I wake up the family. It's the type of annoyance I would expect from windows. Thankfully, shut downs are rare.
     
  11. ivnj macrumors 65816

    Joined:
    Dec 8, 2006
    #11
    I never have any chime in my mac mini. Both earphone and input jack stay plugged in all the time and blocks all the sound out. Operating settings have no affect. Its at boot way before the OS kicks in.
     

Share This Page