How to turn off Calendar notifications?

Discussion in 'OS X El Capitan (10.11)' started by Rob.G, May 5, 2016.

  1. Rob.G macrumors 6502

    Rob.G

    Joined:
    Jan 17, 2010
    Location:
    NW Oregon
    #1
    This is driving me nuts. I never set this up. I keep getting notified about people's birthdays... people I do not know and have never heard of. I had gone into my calendar prefs and tried to disable it but it hasn't worked.

    I don't need or care to know about these birthdays. I'd prefer to just know about the people I actually know or care about. How the heck is this farming birthdays anyway??
     
  2. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #2
    First, I'll ask a dumb question: when you say "my calendar prefs and tried to disable it", are you referring to the alarms options, or, disabling the birthday calendar? I believe you need to first set the birthday alarm to none, then possibly also check off "show birthday calendar" (I have mine set like that, and are not bothered by birthday alerts).

    As to where the alerts you do not want are coming from, guessing one of your internet accounts is pulling in a calendar from some place or contacts (eg. Google, Facebook). Might want to go into Settings > Internet Accounts and review what service are syncing what. Might even be pulling in contact information from e-mails, but, doubt that.

    Oh and: I keep my own birthday calendar, so it only has the ones I really care about, and can set multiple alerts at times I want (eg. to act as reminder to order flowers, get a card, etc.).
     
  3. JOSmith99 macrumors newbie

    Joined:
    May 31, 2016
    #3
    if you are signed into Facebook then it will by default add their birthdays to your calendar. Either go to System Preferences > Interned accounts > Facebook and uncheck calendars or in the calendars app in the calendars sidebar (if not shown then click the word calendars in the toolbar - not menu bar) and uncheck the Facebook Events Calendar. if there is a birthdays calendar then uncheck that as well.
     

Share This Page