How to turn off multi touch for font adjustment?

Discussion in 'macOS' started by giyad, Dec 29, 2008.

  1. giyad macrumors regular

    Joined:
    Sep 7, 2007
    #1
    Ok, my sister just got one of the new macbooks. While surfing the web, I constantly increase/decrease the font size using the pinch multi-touch feature... its soooo annoying!!! How do I turn this off? I don't want to turn off the multi-touch completely, just this specific feature.
     
  2. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #2
    Sounds like you assigned the multi touch gesture to make the font larger/smaller. Go into the System Preferences and then the Trackpad pane (if you have 10.5.6, 10.5.5 is just the Keyboard/Mouse pane) and go to the gesture that makes this occur and change it.
     
  3. jbardi macrumors member

    Joined:
    Aug 18, 2005
    #3
    You obviously do not own one of the new Macbooks. This is not a setting he accidentally turned on, but rather a major flaw in the Trackpad preference pane. You can disable some gestures, but you can not turn off the pinch and resize gesture that effects Safari and Mail. This is beyond annoying. It is way over sensitive and when simply resting the side of your thumb on the trackpad as most of us do in a natural state, you find yourself resizing the font with your index finger rather than moving the mouse pointer.

    Apple needs to fix this ASAP. This is being talked about in all the forums as it is a major oversight.
     
  4. earthandtone macrumors newbie

    earthandtone

    Joined:
    Jan 28, 2009
    #4
    I agree i just bought the unibody mac, and this is a pain in the ass, I hate the rotate too. when on the browser fonts go small and big, and in photoshop it is always resizing the image. This is for sure slowing me down. I wish you could turn off most of the track pad features. I like some but you cant turn off the bad ones like resize and rotate ... way to sensitive. Apple needs to fix!!! it sucks.:mad:
     
  5. gamache macrumors newbie

    Joined:
    Mar 8, 2009
    #5
    I also find this behavior very annoying, and the absence of per-gesture opt-in more annoying still. I have filed a bug report with Apple: #6658687, "Inability to disable individual Multitouch gestures". I encourage other registered Apple developers to do the same, and feel free to reference this bug.

    I don't want to have to resort to a hack to provide functionality that Apple should have included from the get-go.
     
  6. Ashka macrumors 6502a

    Ashka

    Joined:
    Aug 9, 2008
    Location:
    New Zealand
    #6
    You can turn the option in Finder Prefs off but that only affects the icons.
    Other wise it's keep finger tips together when scrolling ~ could try taping fingers together :)
    Yep, I have a multi touch track pad...
     

Share This Page